ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yuji Yamano <yyam...@kt.rim.or.jp>
Subject Re: A question on ant package
Date Sat, 26 Jun 2004 06:47:50 GMT
On Sat, 26 Jun 2004 13:33:06 +0800 (CST),
Stephen Liu <satimis@yahoo.com> wrote:

> I am going to test Globus Toolkit 3.2 (IBM
> grid-computing) which requires ant running

> apache-ant-1.6.1-bin.tar.gz	(latest version)

> ant-1.5.4-2jpp.noarch.rpm

> I have no idea which will be the right package to
> install. I tried to post my question on 'globus
> toolkit' mailing list without reply.

>From http://www-unix.globus.org/toolkit/docs/3.2/installation/install_support.html#ant

>> Required for: Webservices installation
>> 
>> Recommended Version: 1.6.1 
>> 
>> Important Note:
>> 
>> You can continue to use Jakarta Ant 1.4.1 if you replace
>> crimson.jar in your $ANT_HOME/lib directory with the xerces.jar
>> that comes with our distribution.

So I guess both are okay, but 1.6.1 is better.

-- Yuji Yamano <yyamano@kt.rim.or.jp>
  Loan me your funky mind. So I can play with it,
  for nothing is good unless you play with it. --George Clinton

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message