ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From rajesh k <rajesh_ant1...@yahoo.com>
Subject RE: org/apache/tools/ant/launch/Launcher - reply
Date Wed, 09 Jun 2004 21:05:55 GMT
Yes. 

Rajesh

--- Kathy Zhou <kzhou@cmdservices.com> wrote:
> Did you add $ANT_HOME/lib as the first string in
> your class path right after . ?
> 
> Kathy
> 
> -----Original Message-----
> From:	rajesh k [SMTP:rajesh_ant1234@yahoo.com]
> Sent:	Wednesday, June 09, 2004 4:57 PM
> To:	Ant Users List
> Subject:	RE: org/apache/tools/ant/launch/Launcher -
> reply
> 
> Kathy,
> I tried putting the 
> $ANT_HOME/lib in CLASSPATH, still it doesnt work. 
> 
> Anyways thanks for the suggestion.
> Rajesh
> 
> 
> --- Kathy Zhou <kzhou@cmdservices.com> wrote:
> > Rajesh,
> > 
> > I just had a similar problem a few days ago. Pls
> see
> > the email attached for the solution.
> > 
> > Kathy
> > 
> > -----Original Message-----
> > From:	Kathy Zhou [SMTP:KZhou@cmdservices.com]
> > Sent:	Tuesday, June 01, 2004 4:52 PM
> > To:	'Ant Users List'
> > Subject:	RE: install ant 1.6.1 on Unix - solution
> > 
> > I had the solution by adding $ANT_HOME/lib in
> > classpath. Here is the answer
> > I got via internet.
> > After that, it works.
> > 
> >
>
http://forum.java.sun.com/thread.jsp?forum=7&thread=485924&tstart=75&trange=
> > 15
> > 
> > Thank you, guys.
> > 
> > Kathy
> > 
> > 
> > 
> > -----Original Message-----
> > From:	rajesh k [SMTP:rajesh_ant1234@yahoo.com]
> > Sent:	Wednesday, June 09, 2004 3:13 PM
> > To:	user@ant.apache.org
> > Subject:	org/apache/tools/ant/launch/Launcher
> > 
> > Hi,
> > I am getting the following error:
> > 
> > I downloaded ant 1.6.1
> > and set the environment variables ANT_HOME, PATH,
> > JAVA_HOME .
> > When I run the command ant, I get the following
> > error.
> > Is there anything I am missing.
> > 
> > Exception in thread "main"
> > java.lang.NoClassDefFoundError:
> > org/apache/tools/ant/launch/Launcher
> > 
> > I used Ant on many development boxes. This problem
> > seems to be specific to that box only.
> > 
> > There is an old version of ant installed in
> > /usr/bin.
> > 
> > Any help is greatly appreciated.
> > 
> > Thanks,
> > Rajesh
> > 
> > 
> > 	
> > 		
> > __________________________________
> > Do you Yahoo!?
> > Friends.  Fun.  Try the all-new Yahoo! Messenger.
> > http://messenger.yahoo.com/ 
> > 
> >
>
---------------------------------------------------------------------
> > To unsubscribe, e-mail:
> > user-unsubscribe@ant.apache.org
> > For additional commands, e-mail:
> > user-help@ant.apache.org
> > 
> > 
> >
>
---------------------------------------------------------------------
> > To unsubscribe, e-mail:
> > user-unsubscribe@ant.apache.org
> > For additional commands, e-mail:
> > user-help@ant.apache.org
> > 
> 
> 
> 
> 	
> 		
> __________________________________
> Do you Yahoo!?
> Friends.  Fun.  Try the all-new Yahoo! Messenger.
> http://messenger.yahoo.com/ 
> 
>
---------------------------------------------------------------------
> To unsubscribe, e-mail:
> user-unsubscribe@ant.apache.org
> For additional commands, e-mail:
> user-help@ant.apache.org
> 
> 
>
---------------------------------------------------------------------
> To unsubscribe, e-mail:
> user-unsubscribe@ant.apache.org
> For additional commands, e-mail:
> user-help@ant.apache.org
> 



	
		
__________________________________
Do you Yahoo!?
Friends.  Fun.  Try the all-new Yahoo! Messenger.
http://messenger.yahoo.com/ 

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message