ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Darin Swanson <Darin_Swan...@us.ibm.com>
Subject Re: Is Ant 1.6 plugin for Eclipse Available ?
Date Tue, 11 May 2004 20:14:39 GMT
You simplest bet with Eclipse 2.1.3 is to point your Eclipse Ant home to a 
Ant 1.6.* install.
See Window>Preferences>Ant>Runtime>Classpath>Set Ant Home

There is nothing special about the Eclipse org.apache.ant plugin. It is 
just the Apache Ant JARs in a plugin so that Eclipse's Ant integration 
works "out of the box"

HTH
Darins





"Steph Richardson" <steph@kvasar.com>
05/11/2004 11:48 AM
Please respond to "Ant Users List"
 
        To:     <user@ant.apache.org>
        cc: 
        Subject:        Is Ant 1.6 plugin for Eclipse Available ?



Hi,

Does anyone know where / how I can get an ant 1.6.x version of the Eclipse 
Ant plugin ?
The version of Ant that ships with Eclipse JDK ( latest build 2.1.3 ) 
download only supports Ant 1.5.3.

thanks,

Steph


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org



Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message