ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Neta Bar Tal" <NE...@Amdocs.com>
Subject EJB problem
Date Tue, 04 May 2004 06:18:57 GMT

Hi All,
I'm trying to build my ejb's and deploy them.
I'm using the weblogic ejbc and when I give the attribute rebuild="true"
I get the following error message:

create_ejbs_job:
   [ejbjar] Could not resolve ( publicId: -//Sun Microsystems, Inc.//DTD
Enterpr
ise JavaBeans 1.1//EN, systemId:
http://java.sun.com/j2ee/dtds/ejb-jar_1_1.dtd)
to a local entity
   [ejbjar] building AccountServicesBean.jar with 5 files

BUILD FAILED
/iphome.e65003a/ip/ccip/mb_ccip/bb/gcme/v60_0/build.xml:49: Following
error occu
red while executing this line
java.lang.NoClassDefFoundError: javax/ejb/EJBObject

when I don't pass this attribute it creates all the jars as expected.

any suggestions?

thanks

netaB


The information contained in this message is proprietary of Amdocs,
protected from disclosure, and may be privileged.
The information is intended to be conveyed only to the designated recipient(s)
of the message. If the reader of this message is not the intended recipient,
you are hereby notified that any dissemination, use, distribution or copying of
this communication is strictly prohibited and may be unlawful.
If you have received this communication in error, please notify us immediately
by replying to the message and deleting it from your computer.
Thank you.
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message