ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jack Woehr <...@purematrix.com>
Subject Re: ANT ignoring command line argument
Date Mon, 10 May 2004 19:31:36 GMT
Thomas Mitchell wrote:

> I reviewed the ant.bat file and traced the execution through completion.
> ANT is being launched through :runAntWithClasspath and immediately
> preceding that line the %ANT_CMD_LINE_ARGS% variable is properly
> defined. All that is good news since the argument is being read, but I'm
> still cluless as to what's causing the problem.

I think you should prepare a message for the list with the following attached:

  1. Your ant.bat file
  2. A full recursive directory listing of your ANT directory.
  3. Open a command prompt
       1. echo %PATH% then cut and paste into your message.
       2. echo %CLASSPATH% then cut and paste into your message.
       3. echo %ANT_HOME% then cut and paste into your message.
       4. Issue the ant command causing you problems with the -v switch and capture the output
and paste to your message.

Hmm. Anything else I've forgotten to go in one omnibus message?

--
Jack J. Woehr            # "[F]ar in the empty sky a solitary esophagus slept
http://www.well.com/~jax #  upon motionless wing; everywhere brooded stillness,
http://www.softwoehr.com #  serenity, and the peace of God." - Mark Twain




---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message