ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ashwani_K.Sing...@boimail.com
Subject chmod not working in ant apache-ant-1.5.4
Date Mon, 26 Apr 2004 15:54:29 GMT
Hi,
I am using following command

<ftp  server="19.50.1.111"
               userid="eqadm"
               password="123eqadm"
               remotedir="/u01/app/boieq/eqbsc/"
               action="put"
               chmod="wgo+rx"
               verbose="yes">
              <fileset file="${dist}/bsc_eqclasses.jar" />
            </ftp>

It failes in the chmod attribute and gives the following error .

Failed to issue Site Command: chmod wgo+rx bsc_eqclasses.jar

Could any one help me?

Thanks
Ashwani Singhal

ITS Group, Bank of Ireland, Whitewell House , Pottery Road, Dun Laoghaire
Mail to: ashwani_k.singhal@boimail.com
Direct line : +353 1 236 3720


Classified : Internal - Green







********************************************************************
This email and any files transmitted with it are confidential and 
intended solely for the use of the individual or entity to whom they   
are addressed. If you have received this email in error please 
notify us immediately at MailMonitor@itsis.ie and delete this E-mail 
from your system. Thank you.
It is possible for data transmitted by email to be deliberately or
accidentally corrupted or intercepted. For this reason, where the
communication is by email, the Bank of Ireland Group does not accept 
any responsibility for any breach of confidence which may arise 
through the use of this medium.
This footnote also confirms that this email message has been swept 
for the presence of known computer viruses.
********************************************************************
  


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message