ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steve Rogers" <steverog...@realeum.com>
Subject Problems using ant 1.6.1 with weblogic.jar in classpath
Date Wed, 21 Apr 2004 18:30:46 GMT
When I try to use ant 1.6.1 with weblogic 6.1 sp4 jar in the CLASSPATH I
get this error:

D:\apache-ant-1.6.1\lib>set
CLASSPATH=d:\apache-ant-1.6.1\lib\ant.jar;d:\bea\wlserver6.1\lib\weblogi
c.jar

D:\apache-ant-1.6.1\lib>ant
"ANT_OPTS=-ms128m -mx256m"
Apache Ant version 1.6.1 compiled on February 12 2004
Invalid implementation version between Ant core and Ant optional tasks.
 core    : 1.6.1
 optional: 6.1.4.0

I need the weblogic.jar to be able to run the weblogic task "wsgen"
which I added to the defaults.properties file in the taskdefs of ant.jar

Anyone else experiencing incompatabilities with ant 1.6.1 and weblogic?
This was not a problem with ant 1.5.4

Thanks
Steve



Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message