ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Donald Strong" <dstr...@agentissoftware.com>
Subject RE: Executing build.xml
Date Thu, 04 Mar 2004 05:33:56 GMT

You have to install a cvs client on your computer.
I use the one bundled with cygwin. Perhaps someone 
else can suggest a dos (I assume) equivalent.
Ant will not work until you can type

  $ cvs checkout Projet1

on the command line (dos or unix) and that works.

You have to find and install a cvs client.

Donald.

> -----Original Message-----
> From: Zakaria khabot [mailto:z.khabot@ced.mfie.gov.ma]
> Sent: Thursday, 4 March 2004 5:01 AM
> To: Ant Users List
> Subject: Re: Executing build.xml
> 
> 
> Hi,
> I have wrote :
> 
> <cvspass cvsroot=":pserver:username@10.78.0.101:/usr/cvsroot"
> password="*****" passfile=".cvspass" />
> 
> and after:
> 
> <cvs command="checkout Projet1 " /> where Projet1 is a module in the CVS
> Repository
> 
> But I got the same error :
> [cvs] Caught exception: CreateProcess:
> cvs -d:pserver:username@10.78.0.101:/usr/cvsroot checkout Projet1 error=2
> 
> PS: CVS is installed in the server and not in my system.
> 
> What have I to do.
> 
> 
> 
> 
> 
> ----- Original Message -----
> From: "Holbrook, R Cody (Cody)" <rch7@avaya.com>
> To: "Ant Users List" <user@ant.apache.org>
> Sent: Wednesday, March 03, 2004 5:50 PM
> Subject: RE: Executing build.xml
> 
> 
> Could it be that your cvsroot has been set with misspellings?  Projets &
> Projet1?  I would expect Projects & Project1.
> 
> -----Original Message-----
> From: Zakaria khabot [mailto:z.khabot@ced.mfie.gov.ma]
> Sent: Wednesday, March 03, 2004 10:43 AM
> To: ANT
> Subject: Executing build.xml
> 
> 
> 
> Hi,
> I have CVS  installed in the server machine, ANT is installed in 
> my system,
> and I have this error message when I try to execute build.xml in 
> my system.
> <cvspass
> cvsroot=":pserver:username@10.78.0.101:/usr/cvsroot/CVSROOT/Projet
> s/Projet1"
> 
> password="*****" passfile=".cvspass" />
> 
> and after:
> 
> <cvs command="checkout " />
> 
> But I got the following error :
> 
> [cvs] Caught exception: CreateProcess: cvs commit error=2
> 
> Shall I execute the "build.xml" file in the server in order to execute a
> "checkout".
> Can you help me.
> 
> Thanks
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
> For additional commands, e-mail: user-help@ant.apache.org
> 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
> For additional commands, e-mail: user-help@ant.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message