ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jack J. Woehr" <...@purematrix.com>
Subject Re: 1.6.1 -- where is "optional.jar"
Date Tue, 30 Mar 2004 01:24:26 GMT
Dominique Devienne wrote:

> > From: Jack Woehr [mailto:jax@purematrix.com]
> >
> > I built 1.6.1 from source and get the following error when running my
> > build ... so I wonder,
> > "where is optional.jar" since it doesn't seem to get built in the 1.6.1.
> > build ... PS all the
> > dependencies for the Script task such as the latest bsf.jar and js.jar are
> > there. TIA.
>
> Optional.jar in no more in Ant 1.6.x, replace by all the ant-xyz.jar files,
> where xyz names an external dependency. --DD

Hmm, hope the error message got fixed after 1.6.1 ... but then why doesn't
Ant know what a "script" tag is in my case"?

--
Jack J. Woehr      # We have gone from the horse and buggy
Senior Consultant  # to the moon rocket in one lifetime, but
Purematrix, Inc.   # there has not been a corresponding moral
www.purematrix.com # growth in mankind. - Dwight D. Eisenhower




---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message