ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Antoine Lévy-Lambert <>
Subject Re: Problem in using ftp with ant 1.6.1
Date Fri, 12 Mar 2004 10:00:25 GMT
RADEMAKERS Tanguy wrote:

> You need *both* the ant-commons-net.jar (came with the insect) and the 
> commons-net.jar (did not come with the insect) to do ftp.
And the jakarta-oro jar, which also does not come bundled with ant.
For work with Microsoft FTP server, recent versions (CVS HEAD) of 
commons-net is required.


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message