ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matt Benson <gudnabr...@yahoo.com>
Subject Re: ant ignoring flags
Date Wed, 24 Mar 2004 16:09:57 GMT
What are your platform and ant-related environment
variable settings?  Always try unsetting the system
CLASSPATH as well.

-Matt


--- Brian Shields <bgshields@yahoo.com> wrote:
> Hi all,
> I am new to ant....1 day old in fact. I was running
> ant fine yesterday. 
> Today, however, i was running a simple clean target
> and the compiler 
> crashed due a corrupted jar file in my classpath. I
> have since removed 
> it.
> However now ant is acting strangely...it ignores all
> flags etc typed 
> after ant. For example if i run "ant -version" in a
> folder that does not 
> contain a build.xml file i get a "build process
> failed error" since ant 
> cant find the build file. If there is a build file
> present then it runs 
> the default on this file. I have removed ant and
> downloaded it again 
> but this has not solved the problem.
> Any ideas?
> Brian.
> 
> 
> Do you Yahoo!?
> Yahoo! Finance Tax Center - File online. File on
time.


__________________________________
Do you Yahoo!?
Yahoo! Finance Tax Center - File online. File on time.
http://taxes.yahoo.com/filing.html

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message