ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Anderson, Rob (Global Trade)" <Rob.Ander...@nike.com>
Subject RE: Newbie question
Date Wed, 17 Mar 2004 01:23:04 GMT
Does the file C:\libraries\apache-ant-1.6.1\lib\ant.jar exist?

-Rob A

> -----Original Message-----
> From: Suma Bhat [mailto:sbhat1@gmu.edu]
> Sent: Tuesday, March 16, 2004 5:06 PM
> To: Ant Users List
> Subject: Re: Newbie question
> 
> 
> I did launch the command window after the variable was set.
> echo %ANT_HOME% gave : C:\libraries\apache-ant-1.6.1\;
> 
> On second thoughts, I thought I should remove the slash and
> semi-colon at the end (though I thought it should have stopped
> mattering a while ago) . And that eliminated my first problem.
> 
>  Now my problem is ,
> java.lang.InstantiationException: org.apache.tools.ant.Main
>         at java.lang.Class.newInstance0(Native Method)
>         at java.lang.Class.newInstance(Class.java:232)
>         at org.apache.tools.ant.launch.Launcher.run(Launcher.java:196)
>         at org.apache.tools.ant.launch.Launcher.main(Launcher.java:56)
> 
> Thanks,
> Suma
> 
> 
> ----- Original Message ----- 
> From: "Anderson, Rob (Global Trade)" <Rob.Anderson@nike.com>
> To: "Ant Users List" <user@ant.apache.org>
> Sent: Tuesday, March 16, 2004 7:20 PM
> Subject: RE: Newbie question
> 
> 
> When you run
> 
> echo %ANT_HOME%
> 
> what do you get? Did you launch the command window after the 
> system variable
> had been set?
> 
> -Rob A
> 
> > -----Original Message-----
> > From: Suma Bhat [mailto:sbhat1@gmu.edu]
> > Sent: Tuesday, March 16, 2004 4:12 PM
> > To: user@ant.apache.org
> > Subject: Newbie question
> >
> >
> > Hi,
> > I have a windows xp machine.
> > I have ant installed in C:\libraries\apache-ant-1.6.1
> >
> > ANT_HOME=C:\libraries\apache-ant-1.6.1\
> > PATH has C:\libraries\apache-ant-1.6.1\bin
> >
> > ANT_HOME is a system variable.
> >
> > Inspite of this, I am not able to use ant.
> > I get the following error.
> > ANT_HOME is set incorrectly or ant could not be located.
> > Please set ANT_HOME.
> >
> > Am i missing something?
> >
> > Thanks for your help in advance,
> > Suma
> >
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
> For additional commands, e-mail: user-help@ant.apache.org
> 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
> For additional commands, e-mail: user-help@ant.apache.org
> 
> 
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message