ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Joe Mahlong" <joe...@absa.co.za>
Subject Re: Ant 1.6.1
Date Wed, 24 Mar 2004 06:23:07 GMT
Yes,

I keep getting the following error message:

Exception in thread "main" java.lang.NoClassDefFoundError:
org/apache/tools/ant/launch/Launcher

Do you perhaps know what it could be?

TFH
Joe

----- Original Message -----
From: "Daniel Blaukopf" <blaukopf@netbeans.org>
To: "Ant Users List" <user@ant.apache.org>
Sent: Tuesday, March 23, 2004 2:14 PM
Subject: Re: Ant 1.6.1


> I run Ant on Windows from a SAMBA drive. You shouldn't have to change
> anything at all. Any specific problems?
>
> Joe Mahlong wrote:
>
> >Hi Everyone,
> >
> >
> >I'm trying to run ant from a network drive. I want to know if it possible
and what is it I need to do to get it working.
> >
> >
> >Please help
> >Joe
> >______________________________________________
> >E-mail Disclaimer and Company Information
> >
> >http://www.absa.co.za/ABSA/EMail_Disclaimer
> >
> >
> >
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
> For additional commands, e-mail: user-help@ant.apache.org
>

______________________________________________
E-mail Disclaimer and Company Information

http://www.absa.co.za/ABSA/EMail_Disclaimer


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message