ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vijay Prasanna" <vi...@leadingc.com>
Subject RE: error=2/using WSAD 5.1.1
Date Thu, 12 Feb 2004 15:40:12 GMT
Hi,
      Hope u use ANT1.6.0, do u use Win CVS client1.3. you can try out the cvs command from
DOS prompt and see if it goes thru, also check if the defualt password file .cvspass is created
in your m/c. else u could try out like the one below.

cvs passfile = "C:\CVSROOT\.cvspass" cvsroot = ":pserver:vijay@lcpa003:/AddressChange" dest
= "c:\db2log">
        <commandline executable = "cvs">
                <argument line = "-q checkout AddressChange"/>
        </commandline>
</cvs>

ur DOS commands could be
       cvs -d :pserver:anoncvs@cvs.apache.org:/home/cvspublic -q login then
       cvs -d :pserver:anoncvs@cvs.apache.org:/home/cvspublic -q checkout <ModuleName>


-----Original Message-----
From: priya pallavi [mailto:pry_pallavi@yahoo.com]
Sent: Thursday, February 12, 2004 10:29 AM
To: user@ant.apache.org
Subject: error=2/using WSAD 5.1.1


Hi friends ,
 
Iam using ANT from WSAD 5.1.1.When iam trying to get latest code from CVS using the example
from http://ant.apache.org/manual/CoreTasks/cvs.html
 
 
  <cvs cvsRoot=":pserver:anoncvs@cvs.apache.org:/home/cvspublic"
       package="ant"
       dest="${ws.dir}"
  />
 
Iam getting error(error=2).In that example it says the we need to execute cvs.exe , iam using
the CVS that comes with WSAD 5.1.1.How to solve this problem.Any sort of help/suggestion is
much appreciated..
 
Thanks
 
Priya
 




---------------------------------
Do you Yahoo!?
Yahoo! Finance: Get your refund fast by filing online

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message