ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tony Brusseau <bruss...@cyc.com>
Subject Problems with <record> task.
Date Wed, 04 Feb 2004 21:48:29 GMT

I'm trying to use the <record> task for the first time
and the output of the file is a single like with a very bogus
duration that looks like:

int-start-recorder:  duration 17932175 minutes 33 seconds

The standard output while running ant looks like:

init:
int-set-offline:
int-start-recorder:
Report file: /cyc/java/build-reports/framework-20040204-1535-log.txt
test-local:
testSetUp
Tests run: 1, Failures: 0, Errors: 0, Time elapsed: 2.11 sec
int-stop-recorder:
Report file: /cyc/java/build-reports/framework-20040204-1535-log.txt
int-handle-problems:
test-offline:
BUILD SUCCESSFUL
Total time: 2 seconds

The int-start-recorder and int-stop-recorder tags look like:


  <target depends="" name="int-start-recorder">
    <echo message="Report file: ${report.path}"/>
    <record name="${report.path}" action="start" loglevel="verbose"/>
  </target>
 
  <target depends="" name="int-stop-recorder">
    <echo message="Report file: ${report.path}"/>
    <record name="${report.path}" action="stop"/>
  </target>

Any help would be appreciated.

Thanks,
Tony Brusseau



---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message