ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From priya pallavi <pry_pall...@yahoo.com>
Subject RE: The import java.sql cannot be resolved/wsad 5.1.1
Date Fri, 20 Feb 2004 14:42:49 GMT
Its 
import java.sql.*;


Keith Hatton <khatton@axiomsystems.com> wrote:The java.sql package is in the standard
JRE, so I don't think you are missing anything.
However, you can't "import java.sql;" - is that in your code?
You would need "import java.sql.*;" or "import.java.sql.SomeClass;" instead.

Hope this helps
Keith


-----Original Message-----
From: priya pallavi [mailto:pry_pallavi@yahoo.com]
Sent: 20 February 2004 14:40
To: user@ant.apache.org
Subject: The import java.sql cannot be resolved/wsad 5.1.1



Hi friends,

when Iam trying run one ANT script using WSAD 5.1.1 iam getting the following exception

The import java.sql cannot be resolved

It seems iam missing some jdbc related .jar file in my ANT's runtime environment.Can some
one sugest me how to solve this problem.



Thanks In Advance

Priya




---------------------------------
Do you Yahoo!?
Yahoo! Mail SpamGuard - Read only the mail you want.

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org



---------------------------------
Do you Yahoo!?
Yahoo! Mail SpamGuard - Read only the mail you want.
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message