ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From priya pallavi <pry_pall...@yahoo.com>
Subject RE: error=2/using WSAD 5.1.1
Date Thu, 12 Feb 2004 15:41:38 GMT
Problem is that i dont have cvs.exe in my machine,iam using WSAD 5.1.1 from connecting to CVS.Some
one please help me.

"Conelly, Luis (PS, GNF, Contractor)" <Luis.Conelly@gnf.com> wrote:put cvs executable
in the path; then, ant will be able to call it. 

>From Ant Manual[1]:

What do those error codes mean? Well, they are OS dependent. On Windows boxes you have to
look in include\error.h in your windows compiler or wine files; error code 2 means 'no such
program', which usually means it is not on the path. Any time you see such an error from any
ant task, it is usually not an ant bug, but some configuration problem on your machine


[1] http://ant.apache.org/manual/CoreTasks/exec.html

Luis
-----Original Message-----
From: priya pallavi [mailto:pry_pallavi@yahoo.com]
Sent: Thursday, February 12, 2004 9:29 AM
To: user@ant.apache.org
Subject: error=2/using WSAD 5.1.1


Hi friends ,

Iam using ANT from WSAD 5.1.1.When iam trying to get latest code from CVS using the example
from http://ant.apache.org/manual/CoreTasks/cvs.html


package="ant"
dest="${ws.dir}"
/>

Iam getting error(error=2).In that example it says the we need to execute cvs.exe , iam using
the CVS that comes with WSAD 5.1.1.How to solve this problem.Any sort of help/suggestion is
much appreciated..

Thanks

Priya





---------------------------------
Do you Yahoo!?
Yahoo! Finance: Get your refund fast by filing online



---------------------------------
Do you Yahoo!?
Yahoo! Finance: Get your refund fast by filing online
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message