ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: sshexec with NETBeans
Date Wed, 14 Jan 2004 07:07:28 GMT
On Tue, 13 Jan 2004, Rob Anderson <Rob.Anderson2@nike.com> wrote:

> You should be able to compile them and use them with 1.5.x, since
> they were developed with that version of Ant.

Rob, can you confirm that this is true for the SSH task versions that
ship with Ant 1.6.0?  If so, we could distribute the tasks as a
separate jar to make life easier for people who cannot upgrade Ant
easily.

Your initial code was written against Ant 1.5.x, but I'm not sure
whether we've introduced Ant 1.6.x dependencies with later patches.

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message