ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "*" <>
Subject Re: Installing Ant on WinMe
Date Thu, 22 Jan 2004 15:37:09 GMT
Hi Antoine,
Thanks for your response. I initially did approach a WinMe newsgroup, but
they queried whether ant was written to be run on a WinMe machine, hence my
question to this group. Perhaps a few differently worded requests may do the
trick on those news-groups.


----- Original Message -----
From: "Antoine Lévy-Lambert" <>
To: "Ant Users List" <>
Sent: Thursday, January 22, 2004 4:29 PM
Subject: Re: Installing Ant on WinMe

> * wrote:
> >Hi all,
> >I am having difficulty in installing Ant 1.6 on a WinMe machine. The Ant
> >manual assumes that Win9x, NT behave the same as WinMe, which is not the
> >case. Some help is much needed here!
> >I get an "Out Of Environment Space" error a few times and then a "Bad
> >name" error, when calling ant.bat.
> >The Ant manual suggests adding 'shell=c:\ c:\ /p /e:32768' to
> >config.sys file, but on WinMe there is no config.sys file - see M$
> >base article at
> >Any Dos environment changes which are required should apparently be made
> >a cmdinit.bat file, which is run each time the Dos window is called from
> >WinMe.
> >Adding the shell=entry line to this batch file, however,  has not made
> >difference to my install problem.
> >I will be grateful to find someone out there who can help?
> >
> >I have tried with Ant1.5 with the same result, so I don't think it's the
> >version of Ant.
> >
> >Regards,
> >Tom.
> >
> >
> >
> >
> >
> Hi,
> I would think that you would get easier some assistance on a WinMe
> newsgroup.
> If you then have suggestions about how to improve the support of ant for
> WinMe it will be interesting.
> Antoine
> ---------------------------------------------------------------------
> To unsubscribe, e-mail:
> For additional commands, e-mail:

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message