ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Antoine Levy-Lambert <anto...@antbuild.com>
Subject AW: AW: Ant and Norton Antivirus 2004 on XP
Date Mon, 08 Dec 2003 23:48:24 GMT
run ant -debug, you will see where it stops.
Also try to use FilMon.exe from sysinternals, and focus on the files used by
java.exe, this might give you a hint.
Cheers,
Antoine

-----Ursprungliche Nachricht-----
Von: joseph.millar@brightline.com [mailto:joseph.millar@brightline.com]
Gesendet: Dienstag, 9. Dezember 2003 00:16
An: vim@vim.org
Cc: Ant Users List
Betreff: Re: AW: Ant and Norton Antivirus 2004 on XP


Jing Xue <vim@manifoldronin.com> wrote on 12/08/2003 06:08:13 PM:
> I run Ant 1.5.4, XP SP1, JDK 1.4.1 with NAV 2003 Corporate Edition.
> On another
> machine I run Ant 1.6 Beta 3, XP SP1, JDK 1.4.1 with some other NAV
programs
> (namely Avast 4.1 and Pest Patrol).  I have never had anything
> similar to your
> experience on either machine.

grumble, grumble...

> Can you stably reproduce the problem, e.g., a clean reboot, turning on
Auto
> Protection, Ant hangs, turning off Auto Protection, Ant works again?

Yes, it is entirely consistant.  I've rebooted several times.  If you turn
autoprotect off, ant works fine.  Turn it back on, ant pauses for 3
minutes before continuing.  What's really odd about this is just yesterday
everything was working fine and try as I might I can't come up with
anything substantive change (other than to a number of my source files).

> BTW, from my personal experience, I suspect you'll get anything material
from
> Symantec, ever.  8-)

Oh joy.

--Joe
____________________________________________
Joseph Millar <joseph.millar@brightline.com>
Principal Software Engineer
Brightline Technology, Inc.
1-603-433-1999 x18



---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message