ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nagarajan Murugesan <NMURUGE...@Selectica.com>
Subject Unsupported major.minor version 48.0 problem while running the an telope task- Help needed
Date Sat, 13 Dec 2003 10:31:15 GMT
Hi All,

I am having  a problem with Antelope task.

This is my ant script:

<project name="Installation" default="sqlrun">

	<target name="sqlrun">
	<taskdef name="var" classname="ise.antelope.tasks.Variable"/>
	<property name="ant.enable.var" value="true"/>
    
	<var name="x" value="6"/>
    <echo>x = ${x}</echo>   <!-- print: 6 -->
    
    <var name="x" value="12"/>
    <echo>x = ${x}</echo>   <!-- print: 12 -->
    
    <var name="x" value="6 + ${x}"/>
    <echo>x = ${x}</echo>   <!-- print: 6 + 12 -->
    
  	
	</target>
</project>

while running the script, error given as

sqlrun:
BUILD FAILED: java.lang.UnsupportedClassVersionError:
ise/antelope/tasks/Variable (Unsupported major.minor version 48.0)
Total time: 370 milliseconds

what could be the problem? How to solve this?

Can any one help me out.

Thanks,
Nagarajan

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message