ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yvon Thoraval <yvon.thora...@free.fr>
Subject [complete newbie] install failed
Date Mon, 08 Dec 2003 07:00:04 GMT
Hey all,

i'm following the tuto given under Tomcat/4.1.24 and, after a  
successfull compile of my first servlet (somehow an helloworld one)  
when i've tried :
%ant install    i get the following :

nord-2-81-57-xxx-xxx:/Library/Tomcat/webapps/ROOT/SERVLETS/ 
SalutTotoServlet yvonthor$ ant install
Buildfile: build.xml

prepare:

compile:

install:

BUILD FAILED
/Library/Tomcat/webapps/ROOT/SERVLETS/SalutTotoServlet/build.xml:364:  
java.io.IOException: Server returned HTTP response code: 401 for URL:  
http://localhost:8080/manager/install? 
path=%2FLibrary%2FTomcat%2Fwebapps%2FROOT%2FSERVLETS%2FSalutTotoServlet& 
war=file%3A%2F%2F%2FLibrary%2FTomcat%2Fwebapps%2FROOT%2FSERVLETS%2FSalut 
TotoServlet%2Fbuild

Total time: 7 seconds


my build.properties being the following :

# Context path to install this application on
app.path=/Library/Tomcat/webapps/ROOT/SERVLETS/SalutTotoServlet

# Tomcat 4 installation directory
catalina.home=/Library/Tomcat

# Manager webapp username and password
manager.username=yvonthor
manager.password=yvon5533

i don't understand the error message at all at least because there is  
no manager directory in Tomcat's one.

regards,

Yvon


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message