ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Phan, Hienthuc T Rosetta" <hienthuc_p...@merck.com>
Subject RE: Setting up Ant on Solaris with error
Date Fri, 26 Dec 2003 21:57:30 GMT
Well, I couldn't run Ant 1.6 on Solaris; however, I can run Ant 1.5.3.  I
tried to uninstall and reinstall couple times using GNU tar like it's
suggested  but still got the same error.  I'm going to use 1.5.3 version but
if you know why I got this error:

java.lang.InstantiationException: org.apache.tools.ant.Main
        at java.lang.Class.newInstance0(Native Method)
        at java.lang.Class.newInstance(Class.java:237)
        at org.apache.tools.ant.launch.Launcher.run(Launcher.java:214)
        at org.apache.tools.ant.launch.Launcher.main(Launcher.java:90)

, please let me know.  Thanks.

-----Original Message-----
From: jax@purematrix.com [mailto:jax@purematrix.com] 
Sent: Friday, December 26, 2003 1:43 PM
To: Ant Users List
Subject: Re: Setting up Ant on Solaris with error


"Phan, Hienthuc T Rosetta" wrote:

> Hi,
>
> I have no problem install/use Ant on my NT machine.  However, when I
> download and install Ant on Soloris, Ant doesn't work.

I use Ant on several Solaris versions. It's a setup problem.. Sounds like
your installation
is incomplete or nonexistent.

--
Jack J. Woehr      # You measure democracy by the freedom it
Senior Consultant  # gives its dissidents, not the freedom
Purematrix, Inc.   # it gives its assimilated conformists.
www.purematrix.com #         - Abbie Hoffman




---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org




------------------------------------------------------------------------------
Notice:  This e-mail message, together with any attachments, contains
information of Merck & Co., Inc. (Whitehouse Station, New Jersey, USA), and/or
its affiliates (which may be known outside the United States as Merck Frosst,
Merck Sharp & Dohme or MSD) that may be confidential, proprietary copyrighted
and/or legally privileged, and is intended solely for the use of the
individual or entity named on this message.  If you are not the intended
recipient, and have received this message in error, please immediately return
this by e-mail and then delete it.
------------------------------------------------------------------------------

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message