ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Phan, Hienthuc T Rosetta" <hienthuc_p...@merck.com>
Subject Setting up Ant on Solaris with error
Date Fri, 26 Dec 2003 20:37:37 GMT
Hi,

I have no problem install/use Ant on my NT machine.  However, when I
download and install Ant on Soloris, Ant doesn't work.  I got this error
message:

%>ant -v
java.lang.InstantiationException: org.apache.tools.ant.Main
        at java.lang.Class.newInstance0(Native Method)
        at java.lang.Class.newInstance(Class.java:237)
        at org.apache.tools.ant.launch.Launcher.run(Launcher.java:214)
        at org.apache.tools.ant.launch.Launcher.main(Launcher.java:90)

I have ANT_HOME point to /usr/local/ant.  Do I need to do anything else
differently to have Ant running on Unix?  Thanks for your help.

-htp


------------------------------------------------------------------------------
Notice:  This e-mail message, together with any attachments, contains
information of Merck & Co., Inc. (Whitehouse Station, New Jersey, USA), and/or
its affiliates (which may be known outside the United States as Merck Frosst,
Merck Sharp & Dohme or MSD) that may be confidential, proprietary copyrighted
and/or legally privileged, and is intended solely for the use of the
individual or entity named on this message.  If you are not the intended
recipient, and have received this message in error, please immediately return
this by e-mail and then delete it.
------------------------------------------------------------------------------

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message