ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Wood <ch...@thesprocket.org>
Subject Re: Problem on OS/400
Date Mon, 01 Dec 2003 09:42:13 GMT
On Fri, 2003-11-28 at 10:51, Jack J. Woehr wrote:
> Chris Wood wrote:
> 
> >
> > > Were you able to build Ant on OS/400? Or did someone give you a precompiled
jar?
> > >
> >
> > I downloaded the binary distribution from the ant website, so no
> > building involved.
> > However with ant being written in java, the jar files should work on any
> > platform with Java, surely?
> 
> Well, yes, but it would be telling if you had been able to compile Ant itself. Because
> Ant uses Ant to build itself. My recommendation is to download the source distrib
> and try to build Ant and see what happens.
> 

It would be telling in what way?
If I can't build ant on OS400, then there is a problem with ant on
OS400.
If I can't run ant on OS400, then there is a problem with ant on OS400.

I'd rather deal with the problem I'm having rather than a potential
other problem that I don't have to deal with.

In my book, the whole idea of Java is that you can create it on one
platform and then run it on many. It may sound selfish, but I'm not
interested in whether ant will build on OS400, mearly in trying to
figure out why it won't run.

I really don't see how trying to build it will get me any closer to why
it doesn't run.

Regards,

Chris



---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message