ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Eric.dl.De_L...@alcatel.fr
Subject Re: Can't start ANT 1.5 on WinNT
Date Thu, 04 Dec 2003 10:11:50 GMT
Hello all,

I have installed a new binary of ANT 1.5 without changing anything on the
initial configuration. It is now working !

Conclusion :

ANT delivered with Web Services Developper Pack 1.3 (SUN) does not work,
neither on win XP Pro nor Win NT.

Regards
Eric DE LOOF


----- Original Message -----
From: "Conor MacNeill" <conor@cortexebusiness.com.au>
To: "Ant Users List" <user@ant.apache.org>
Sent: Wednesday, December 03, 2003 2:50 PM
Subject: RE: Can't start ANT 1.5 on WinNT


> > From: Jacob Kjome [mailto:hoju@visi.com]
> > Sent: Wednesday, 3 December 2003 5:44 AM
> > To: Ant Users List
> > Subject: Re: Can't start ANT 1.5 on WinNT
> >
> >
> > Of course "C:\Progra~1\jwsdp-1.3\apache-ant" won't work.  That's
> > because it is
> > supposed to be:
> > C:\Progra~1\jwsdp-1.3\apache-ant
> >
> > Don't add quotes.  That's the whole point of Progra~1, so you can
> > avoid quotes,
> > yet still have a path with no spaces in it.
> >
> > Jake
> >
>
> He's using NT/XP so the whole Progra~1 nightmare is not appropriate
> nor necessary. NT will happily define environment variables for
> long paths with spaces in them and the *standard* Ant scripts
> should work.
>
> Please get a standard build, either Ant 1.5.4 or the 1.6 Beta and
> use that.
>
> Conor
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
> For additional commands, e-mail: user-help@ant.apache.org
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message