ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matthew Oatham" <>
Subject ANT Java version
Date Fri, 14 Nov 2003 17:01:59 GMT
when I run ant from the command line what java version does it use and where 
is it picked up from ? I have a javac task whicj relies on java 1.4 when I 
type java -version at the command lne t says I am running java 1.4 but when 
I run the ant target it fails. I guess I could use the executable attribute 
of the javac task but there must be a way to run java 1.4 as the default or 
does it depend on the version of ANT?


Tired of 56k? Get a FREE BT Broadband connection

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message