ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: Help Using Apache BSF 2.3 with Ant 1.5
Date Thu, 02 Oct 2003 05:47:39 GMT
On Wed, 1 Oct 2003, Doug Lochart <dlochart@capecomputing.com> wrote:

> I am trying to use the latest BSF (2.3) from apache (that supports
> beanshell) within Ant.

So you'll have to use Ant 1.6beta1.

> I am using Ant-1.5.3-1.

This requires IBM's BSF, which means 2.2.  The good news is that Ant
1.5 registers Beanshell for you, so beanshell (probably not the latest
version, sorry) can be used with IBM's BSF and Ant 1.5.

> Without changing the Ant code, how do I use the apache versions of
> BSF/NetComponents from within Ant?

Upgrade to Ant 1.6.  There is no other way.

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message