ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Levitt, Adam" <adam.lev...@lmco.com>
Subject RE: Ant Setup Question
Date Mon, 27 Oct 2003 22:01:18 GMT
Yea, the trailing backslash isn't there. The reason for that path is
because I extracted the files from the zip-bin to C:\apache-ant-1.5.4
directory... It then creates a subdirectory with the same name. All of
the files are there but for some reason the ant batch is not finding the
ANT_HOME environment variable.

Any other possibilities?

Adam

-----Original Message-----
From: jax@purematrix.com [mailto:jax@purematrix.com]
Sent: Monday, October 27, 2003 4:54 PM
To: Ant Users List
Subject: Re: Ant Setup Question


"Levitt, Adam" wrote:

> Hi, I am setting up Ant on my computer at home and I am having trouble
> with the ANT_HOME environment variable. I have the ANT_HOME
environment
> variable set to c:\apache-ant-1.5.4\apache-ant.1.5.4\.

That's a fairly odd path. Do you really mean it?

If so, lose the trailing backslash: make it simply
c:\apache-ant-1.5.4\apache-ant.1.5.4

--
Jack J. Woehr            # "[F]ar in the empty sky a solitary esophagus
slept
http://www.well.com/~jax #  upon motionless wing; everywhere brooded
stillness,
http://www.softwoehr.com #  serenity, and the peace of God." - Mark
Twain




---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message