ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jacob Kjome <h...@visi.com>
Subject RE: Re obsolete xml-apis.jar in ant1.6 [was ant1.6beta2]
Date Thu, 30 Oct 2003 18:09:00 GMT
At 10:25 AM 10/17/2003 -0500, you wrote:
> > From: Jacob Kjome [mailto:hoju@visi.com]
> > At 11:52 AM 10/17/2003 +0200, Antoine wrote:
> > >I am not an expert of xml ... so I do not know if there is any good
> > >reason why we should be distributing this particular version of
> > >xml-apis.jar. You are right that the xml-apis.jar which is being
> > >distributed with ant is not the same as the one which is packaged
> > >in Xerces Java 2.5.
> >
> > I'd say, let they guys who distribute Xerces be the XML experts and trust
> > that if they provide a particular xml-apis.jar with a particular release
> > of Xerces2 (in this case, the latest 2.5.0 release), they did it for a
> > reason and, unless we have evidence to the contrary, we should use the
> > current provided version rather than some arbitrary previous version.
>
>I'd second that. Antoine, could you just update xml-apis.jar in the 1.6
>branch, and repost an updated 1.6beta2 zip? --DD

Was there ever any resolution to this?  If the Xerces group doesn't know 
what they are doing in releases of xml-apis.jar, then what hope do the rest 
of us have?  If Ant distributes a specific version of Xerces, it should 
also distribute the xml-apis.jar that comes with version of Xerces.

Jake 


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message