ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erik Price <profk...@yahoo.com>
Subject two diff't JDKs
Date Mon, 27 Oct 2003 18:32:36 GMT
Hi,

Is it possible to write an Ant script that compiles some of the code
using the 1.1 JDK and the rest of the code using the 1.3 SDK?

We've taken over a project from a team that was using batch scripts for
the build.  I'm trying to convert the build process to use Ant, which I
prefer for obvious reasons -- but this is an unusual case and I can't
find answers in the docs or list archives.  Some of the code in the
project *must* be built with the 1.1 JDK, but the rest needs to be
built with the 1.3 SDK.

Any suggestions?

Thanks,

Erik

=====
-- 
Copyright.  Copy right.
The right to copy.  That's all it is.
Contrary to popular belief, there's no such thing as intellectual "property".

__________________________________
Do you Yahoo!?
Exclusive Video Premiere - Britney Spears
http://launch.yahoo.com/promos/britneyspears/

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message