ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kriss Madrock" <madrockr...@hotmail.com>
Subject Re: any answer ?
Date Thu, 25 Sep 2003 12:06:26 GMT
Hello Sanjeev,

Well it's more a weblogic question :)

You can use this (weblogic must be started) :

<property name="jar.todeploy" value="your.jar"/>
<property name="jar.todeploy" value="your.jar"/>
<property name="jar.todeploy" value="your.jar"/>
<property name="jar.todeploy" value="your.jar"/>
<property name="jar.todeploy" value="your.jar"/>

<serverdeploy action="update" source="${jar.todeploy}">
         <weblogic application="&quot;${application.name}&quot;"
            server="t3://${weblogic.machine}:${weblogic.port}"
            classpath="${weblogic.home}/lib/weblogic.jar"
            username="${weblogic.user}"
            password="${weblogic.password}"
            debug="true"/>
      </serverdeploy>

Kriss



  ----- Original Message ----- 
  From: sanjeev_s 
  To: L-Soft list server at Sun Microsystems Inc. (1.8e) ; Ant Users List 
  Sent: Monday, September 25, 2000 1:47 PM
  Subject: any answer ?



  Hello every body

  Does anyone have solution for the following.
  Any changes that i make in my ejb beans  file .
  In order to test that I have to make a new deployable jar 
  and restart the weblogic server .
  It take atleast 10 minutes to restart the whole application 
  and test my application .

  Thanks 
  Sanjeev

  ---------------------------------------------------------------------
  To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
  For additional commands, e-mail: user-help@ant.apache.org


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message