ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vikas Phonsa <VPho...@suz.com>
Subject RE: Error in Eclipse
Date Tue, 02 Sep 2003 16:57:30 GMT
Is your Eclipse IDE working fine otherwise, is able to compile and run
programs ? Have u updated the version of Ant used by ur IDE ?

I use Eclipse based WSAD IDE and I would go to
Window-->Preference-->External Tools-->Ant and see if the required Ant jars
are in the specified classpath, although the error code doesn't mention
anything about ant jars not being found.

If eclipse is properly installed and you are not trying to update the
version of Ant or anything, then you shouldn't have to make any changes.

Vik

-----Original Message-----
From: Pritesh saharey [mailto:pritesh@sqatester.com] 
Sent: Saturday, August 30, 2003 5:16 AM
To: user@ant.apache.org
Subject: Error in Eclipse

Hi all,

I am getting this kind of error while iam running build in eclipse can any
body
guss whats going wrong


Buildfile: C:\eclipse\eclipse\workspace\APIDriver\build.xml

compile:
       [javac] Compiling 9 source files to
C:\eclipse\eclipse\workspace\APIDriver
       [javac] BUILD FAILED:
file:C:/eclipse/eclipse/workspace/APIDriver/build.xml:6: Unable to find a
javac compiler;
com.sun.tools.javac.Main is not on the classpath.
Perhaps JAVA_HOME does not point to the JDK
Total time: 7 seconds

pritesh

_____________________________________________________________
Join SQAtester.com Community  --->
http://www.sqatester.com/testersarea/joinus.htm

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message