ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Laird Nelson <ljnelso...@alumni.amherst.edu>
Subject Re: Pointers for using HttpUnit and WSAD 5.0 from Ant?
Date Mon, 11 Aug 2003 19:17:22 GMT
Anderson, Robert H - MWT wrote:

>Unfortunately, WAS Single Server Edition does not have a wscp interface :(
>So this might not help you much.
>  
>
Yep.

You know, the deeper I dig into this, the more I realize just how much 
of a giant, oozing hack WebSphere is.  /This/ is the market leader?

 From what I've been able to uncover so far (insert visuals of rotting 
garbage, flies circling, etc.), it looks like I can /almost/ do what I 
want by:

    * Creating a setupCmdLine.bat file (which doesn't exist in the
      WSAD-shipped version of WebSphere 4.0, but /does/ exist in a real
      4.0 installation)
    * Running seappinstall.bat -install \path\to\ear\file
    * Doing startServer.bat or whatever it is

...but not quite, because it turns out that the only place to specify 
things like WAS_ROOT (which you won't find referenced in any of the .bat 
files, but you /will/ find referenced in a server-cfg.xml file) is in 
the server-cfg.xml file itself, which of course I don't want to edit.

Thanks for your help.

Laird


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message