ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jen <xwhu_1...@yahoo.com>
Subject Re: help -- can't run ant
Date Fri, 29 Aug 2003 16:28:10 GMT
Thanks. I used to use ant1.5 binary with jdk1.3. Then
I install JWSDP which has ant1.5.2 bundled requires
jdk1.4, so I uninstall jdk1.3 and install jdk1.4 and
tried the JWSDP tutorial for couple days by adding
C:\jwsdp-1.2\apache-ant\bin to the front of path . But
now I switch to C:\jakarta-ant-1.5\bin in path, and
specify JAVACMD=C:\bea\jdk131_06\bin\java in ant.bat,
I can't compile anymore. somehow the original binary
install been modified?


--- Stefan Bodewig <bodewig@apache.org> wrote:
> On Thu, 28 Aug 2003, Jen <xwhu_1999@yahoo.com>
> wrote:
> > Hi,
> 
> > What's the problem?
> > 
> > Detected Java version: 1.3 in:
> C:\bea\jdk131_06\jre
> > Detected OS: Windows 2000
> > 
> > BUILD FAILED
> java.lang.UnsupportedClassVersionError:
> > com/sun/tools/javac/Main (Unsupported ma jor.minor
> version 48.0) at
> 
> You try to run a version of Ant that has been
> compiled for JDK 1.4
> with a JDK 1.3.  Recompile Ant with 1.3 (or use an
> official binary
> release).
> 
> Stefan
> 
>
---------------------------------------------------------------------
> To unsubscribe, e-mail:
> user-unsubscribe@ant.apache.org
> For additional commands, e-mail:
> user-help@ant.apache.org
> 


__________________________________
Do you Yahoo!?
Yahoo! SiteBuilder - Free, easy-to-use web site design software
http://sitebuilder.yahoo.com

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message