ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kevin LaVergne <klaver...@comcast.net>
Subject Problem with junitreport
Date Wed, 09 Jul 2003 21:30:57 GMT
Hi,

I am having a problem with the junitreport task that I was not having 
before. I am using Ant 1.5.3, JDK 1.4.1_02, and Xalan Java 2.5.1. I get the 
following message:

BUILD FAILED
file:C:/views/klavergn_alpha-argo_2/Public/buildfiles/qa.ent:111: Errors 
while applying transformati
ons: javax.xml.transform.TransformerConfigurationException: 
javax.xml.transform.TransformerException
: javax.xml.transform.TransformerException: stylesheet requires attribute: 
version

Clip from my XSL file:

<xsl:stylesheet version="1.0" 
xmlns:xsl="http://www.w3.org/XSL/Transform/1.0"
    xmlns:redirect="http://xml.apache.org/xalan/redirect"
    extension-element-prefixes="redirect">

As you can see, the stylesheet element has a version attribute. I don't 
understand why it would be telling me it isn't there.

Thanks for you help.

Kevin LaVergne

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message