ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: Is there a way?
Date Fri, 25 Jul 2003 14:30:20 GMT
On Fri, 25 Jul 2003, Avery Marvin R. <Marvin.R.Avery@irs.gov> wrote:

> Isn't everything that's needed to make this work packaged in 1.6

No, it isn't.  The same is true for many other optional tasks.  See
either the library-dependencies section in the Installation part of
the manual or the manual pages of the tasks (the manual page for
sshexec and scp say what the tasks need and where to get it).

The ssh tasks require JSch <http://www.jcraft.com/jsch/index.html>.
JSch in turn needs JCE to work.  If you are running JDK 1.4, you
already have JCE, otherwise you'll need to install a JCE provider -
there are provider for JDK 1.2 and 1.3 available from Sun as well as
from Bouncycastle, links to them can be found at JSch's site.

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message