ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aloizio Pereira da Silva <aloi...@dcc.ufmg.br>
Subject Junit + Ant
Date Tue, 22 Jul 2003 12:38:50 GMT
Hi everybody,

I am trying to run my unit tests. I have a class java, its name is
Testador.java that runs all the tests in a package. I obtain the following
message:

Buildfile: build.xml

runtests:
    [junit] .F
    [junit] Time: 0
    [junit] There was 1 failure:
    [junit]
1) warning(junit.framework.TestSuite$1)junit.framework.AssertionF
edError: No tests found in teste.siace.remessaanual.Testador

    [junit] FAILURES!!!
    [junit] Tests run: 1,  Failures: 1,  Errors: 0


BUILD FAILED
file:M:/Aloizio/JAVADOC/synergia_checkstyle/build.xml:207: Java
returned: 1

Total time: 2 seconds

Could someone help me?


            *****************************************************
            *         Federal University of Minas Gerais        *
            *          Department of Computer Science          *
            *         Master Degree in Computer Science         *
            *                                                   *
            *                 Aloizio Silva                     *
            *         http://www.dcc.ufmg.br/~aloizio          *
            *                                                   *
            *      Mobile Computer and Network Optimization     *
            *****************************************************                        
 


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message