ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mark.rus...@pncbank.com
Subject RE: Weblogic Compile error on the ejbjar command
Date Thu, 24 Jul 2003 16:16:35 GMT

Thanks that was the answer.  Is there any way to solve this inside of ant
like a <path>?

Mark Russell
PNC
412-768-9603



|--------+-------------------------->
|        |          "Keith Hatton"  |
|        |          <khatton@axiomsy|
|        |          stems.com>      |
|        |                          |
|        |          07/24/2003 11:45|
|        |          AM              |
|        |          Please respond  |
|        |          to "Ant Users   |
|        |          List"           |
|        |                          |
|--------+-------------------------->
  >-----------------------------------------------------------------------------------------------------------------------|
  |                                                                                      
                                |
  |       To:     "Ant Users List" <user@ant.apache.org>                           
                                      |
  |       cc:                                                                            
                                |
  |       Subject:     RE: Weblogic Compile error on the ejbjar command                  
                                |
  >-----------------------------------------------------------------------------------------------------------------------|



The "CreateProcess: javac ... error=2" would suggest that javac cannot be
found on the system path.

That would certainly explain your "strange thing". Your machine's PATH is
set fine!

Hope this helps
Keith


-----Original Message-----
From: mark.russel@pncbank.com [mailto:mark.russel@pncbank.com]
Sent: 24 July 2003 16:42
To: user@ant.apache.org
Subject: Weblogic Compile error on the ejbjar command


I have a co-worker who is running an ant command to create an EJB and he is
getting an error creating the process.
version 1,5,3 of ant on win2000
jdk's both 1.4.1 and 1.3.1

here is the strange thing.

Copy the source code to my machine and it works fine


<clip/>





Mime
View raw message