ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sharanya Vemu <sharan...@virtusa.com>
Subject RE: Problem with cvspass on Solaris 8
Date Wed, 02 Jul 2003 04:47:41 GMT
Isnt the file .cvspass ?? 
Just wondering ..

Regds
Sharanya

-----Original Message-----
From: Jarzynka, Mark [mailto:mjarzynka@fnni.com]
Sent: Tuesday, July 01, 2003 10:06 PM
To: Ant Users List
Subject: Problem with cvspass on Solaris 8


Hello,

I'm trying to script an automated checkout of code from cvs.  The CVS server
is Linux 8.  The machine I'm trying to execute this script on is Solaris 8.
This is the ant snippet I was using to do it:

  <target name="getCVS" >
    <echo message="-Establishing .cvspass file-" />      
    <cvspass cvsroot=":ext:mj@myHost:/vol01/myProject"
password="myPassword" passfile="./cvspassword"/>  
    <echo message="-Checking out Prototype-" />    
    <cvs cvsRoot=":ext:mj@myHost:/vol01/myProject" package="Prototype"
dest="." passfile="./cvspassword" />  
  </target>

When this executes it prompts me for the password on myHost.  The file
cvspassword is created and an entry for myHost is there along with a
encrypted password.  It is as if the password in cvspassword is incorrect
but when I type in the same password at the prompt -- it works.

Any help would be very much appreciated.
Thanks
Mark


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message