ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From peter reilly <peter.rei...@corvil.com>
Subject Re: bsf and beanshell
Date Fri, 18 Jul 2003 14:26:43 GMT
BSF (the framework for scripting used in ant) has moved from ibm to
jakarta in the time since ant 1.5 was released.

For ant 1.5 and lower use ibm bsf 2.2 with beanshell 1.2b7
For ant 1.6  use jakarta bsf 2.3rc1 with beanshell 1.3b2

Peter

On Fri, 2003-07-18 at 14:57, John Keyes wrote:
> I've been unsuccessful in my attempts to get beanshell scripting to work in Ant 1.5.3-1.
 I had a quick peek at the source of the Script task and noted that it requires the com.ibm
BSF classes.  This has me confused as the latest version of BSF is the org.apache 2.3.0RC1.
 Has anyone been successful with getting beanshell scripting to work with 1.5.3-1?
> 
> Many thanks,
> -John K
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
> For additional commands, e-mail: user-help@ant.apache.org
> 
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message