ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "W. Sean Hennessy" <shenne...@goldenhourdata.com>
Subject RE: Error setting up ant
Date Wed, 11 Jun 2003 23:45:59 GMT
your command line "ant build"
is specifying "build" as the target for the default "build.xml" file
(my guess is there is no <target name="build".. therein)
and command line targets override any default targets declared in your
build.xml file.


-----Original Message-----
From: Juan Carlos Salazar [mailto:jc.salazar@terra.com.mx]
Sent: Wednesday, June 11, 2003 4:20 PM
To: 'Ant Users List'
Subject: Error setting up ant


Hopefully somebody can help me with this its been 3 days and i can´t get
thru, Thx for any hint:

The following error displays when Im trying to run ant:

Microsoft Windows XP [Versión 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Carlos>cd c:\ant

C:\Ant>ant build
Buildfile: build.xml

BUILD FAILED
Target `build' does not exist in this project.

Total time: 1 second
C:\Ant>

---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.459 / Virus Database: 258 - Release Date: 25/02/2003



---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org




---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message