ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jan.Mate...@rzf.fin-nrw.de
Subject AW: Error setting up ant
Date Fri, 13 Jun 2003 05:45:31 GMT
I think so.
Otherwise he wouldn´t get a
	BUILD FAILED
	Target `build' does not exist in this project.


Jan

> -----Ursprüngliche Nachricht-----
> Von: Bill Chmura [mailto:Bill@Explosivo.com]
> Gesendet am: Donnerstag, 12. Juni 2003 15:54
> An: 'Ant Users List'
> Betreff: RE: Error setting up ant
> 
> 
> He actually changes to the C:\ANT directory before executing...
> 
> Do you actually have a build.xml file in your ant directory?  
> 
> -----Original Message-----
> From: Jan.Materne@rzf.fin-nrw.de [mailto:Jan.Materne@rzf.fin-nrw.de] 
> Sent: Thursday, June 12, 2003 1:13 AM
> To: user@ant.apache.org
> Subject: AW: Error setting up ant
> 
> 
> In the directory "C:\Documents and Settings\Carlos" there is a file
> "build.xml" - the Ant buildfile. Somewhere at the beginning 
> there is a 
> line
> 
>     <project ... default="build" >
> 
> The default-clause let Ant execute the target "build" if don´t specify
> one. And it seems that the buildfile hasn´t a target named "build"
> 
>     <target name="build" ... >
> 
> 
> 
> Jan
> 
> > -----Ursprüngliche Nachricht-----
> > Von: Bill Chmura [mailto:Bill@Explosivo.com]
> > Gesendet am: Donnerstag, 12. Juni 2003 05:11
> > An: 'Ant Users List'
> > Betreff: RE: Error setting up ant
> > 
> > Do you have a target named build in the build.xml file?
> > 
> > Ant will automatically pick out a file named build.xml in the
> > directory
> > 
> > Calling ant build will run a target ( <target name="build"> 
> ) in your 
> > build.xml file.
> > 
> > 
> > -----Original Message-----
> > From: Juan Carlos Salazar [mailto:jc.salazar@terra.com.mx]
> > Sent: Wednesday, June 11, 2003 7:20 PM
> > To: 'Ant Users List'
> > Subject: Error setting up ant
> > 
> > 
> > Hopefully somebody can help me with this its been 3 days and
> > i can´t get
> > thru, Thx for any hint:
> > 
> > The following error displays when Im trying to run ant:
> > 
> > Microsoft Windows XP [Versión 5.1.2600]
> > (C) Copyright 1985-2001 Microsoft Corp.
> > 
> > C:\Documents and Settings\Carlos>cd c:\ant
> > 
> > C:\Ant>ant build
> > Buildfile: build.xml
> > 
> > BUILD FAILED
> > Target `build' does not exist in this project.
> > 
> > Total time: 1 second
> > C:\Ant>
> > 
> > ---
> > Outgoing mail is certified Virus Free.
> > Checked by AVG anti-virus system (http://www.grisoft.com).
> > Version: 6.0.459 / Virus Database: 258 - Release Date: 25/02/2003
> >  
> > 
> > 
> > 
> ---------------------------------------------------------------------
> > To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
> > For additional commands, e-mail: user-help@ant.apache.org
> > 
> > 
> > 
> > 
> ---------------------------------------------------------------------
> > To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
> > For additional commands, e-mail: user-help@ant.apache.org
> > 
> 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
> For additional commands, e-mail: user-help@ant.apache.org
> 

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message