ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jan.Mate...@rzf.fin-nrw.de
Subject AW: exec command not working
Date Mon, 02 Jun 2003 07:22:29 GMT
What do you expect? Can you give us Ant´s output?

Check the spelling of your directory "BUILD" (casesensitive on Linux!)
and filename (does the filename really starts with uppercase 'B'?).


Jan

> -----Ursprüngliche Nachricht-----
> Von: Pritesh saharey [mailto:pritesh@sqatester.com]
> Gesendet am: Montag, 2. Juni 2003 09:14
> An: Apache mailing list
> Betreff: exec command not working
> 
> Hi all,
>        I would like to know what iam missing in my exec task
> <target name="call" >
> 		<exec executable="BUILD/Build.sh" os="Linux" 
> failonerror="true" />
> 	</target>
> 
> this simple call target is not working what i had done wrong.
> 
> thanks 
> pritesh
> 
> _____________________________________________________________
> Join SQAtester.com Community  ---> 
> http://www.sqatester.com/testersarea/joinus.htm
> 
> _____________________________________________________________
> Select your own custom email address for FREE! Get 
> you@yourchoice.com w/No Ads, 6MB, POP & more! 
> http://www.everyone.net/selectmail?campaign=tag
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
> For additional commands, e-mail: user-help@ant.apache.org
> 

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message