ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antoine Levy-Lambert" <levylamb...@tiscali-dsl.de>
Subject Re: problems with javac...
Date Wed, 04 Jun 2003 17:15:09 GMT
Did you reinstall your jdk in the same path as previously ?
You might need to go into the System applet of your control panel, and
validate the settings of JAVA_HOME and PATH.
Other possibility is that you reinstalled a JRE and not a JDK ?
Antoine
----- Original Message -----
From: "Ciramella, EJ" <ECiramella@emptoris.com>
To: "'Ant Users List'" <user@ant.apache.org>
Sent: Wednesday, June 04, 2003 7:09 PM
Subject: RE: problems with javac...


> It is gone, completely.  I uninstalled the below mentioned jdk and then
> reinstalled it and still, no javac.exe.  It was there initially and I was
> able to compile a bunch of times, but now it's gone?!  Any suggestions?
>
> -----Original Message-----
> From: Antoine Levy-Lambert [mailto:levylambert@tiscali-dsl.de]
> Sent: Wednesday, June 04, 2003 1:09 PM
> To: Ant Users List
> Subject: Re: problems with javac...
>
>
> Do you really mean that your javac.exe was deleted or not in the path ?
> ----- Original Message -----
> From: "Ciramella, EJ" <ECiramella@emptoris.com>
> To: "'Ant Users List'" <user@ant.apache.org>
> Sent: Wednesday, June 04, 2003 7:05 PM
> Subject: RE: problems with javac...
>
>
> > Get this, my javac.exe was gone(!).
> >
> > <target name="compile">
> >     <mkdir dir="${lib.dir}" />
> >     <mkdir dir="${classes.dir}" />
> >     <javac srcdir="${src.dir}" destdir="${classes.dir}" fork="true">
> >          <classpath refid="base.classpath" />
> >     </javac>
> > </target>
> >
> > -----Original Message-----
> > From: Antoine Levy-Lambert [mailto:levylambert@tiscali-dsl.de]
> > Sent: Wednesday, June 04, 2003 1:05 PM
> > To: Ant Users List
> > Subject: Re: problems with javac...
> >
> >
> > Hi,
> > I have changed something in the javac task to support paths with
embedded
> > spaces.
> > Can you give a snippet of your build file so that I find out what went
> wrong
> > ?
> > Antoine
> > ----- Original Message -----
> > From: "Ciramella, EJ" <ECiramella@emptoris.com>
> > To: "'Ant Users List'" <user@ant.apache.org>
> > Sent: Wednesday, June 04, 2003 6:57 PM
> > Subject: problems with javac...
> >
> >
> > > anyone get an error like Error running javac.exe compiler?
> > >
> > > And if so, what went wrong?  I was using ant to build up my httpunit
> tests
> > > and all of a sudden I started getting this error instead of things
> > > compiling.
> > >
> >
> >
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
> > For additional commands, e-mail: user-help@ant.apache.org
> >
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
> For additional commands, e-mail: user-help@ant.apache.org
>



Mime
View raw message