ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bansemir, Carsten" <Carsten.Banse...@huk-coburg.de>
Subject javac with jdk 1.3.1
Date Thu, 22 May 2003 11:27:31 GMT
Hi, I have to compile a project with jdk 1.3.1 and when I want to run run the javac task then
the compiler outputs many "cannot resolve Symbol" errors for some classes (wich DO exist).
But when I run ant with the jdk1.2.2 then there are no errors. Do I have to change the classpath
for jdk1.3.1 or something, without using ant, jdk1.3.1 works fine to compile the project,
but I need it to be compiled with ant.

 

Mime
  • Unnamed multipart/mixed (inline, None, 0 bytes)
View raw message