ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Manoj Sadangi <msada...@manh.com>
Subject calling copy and jar task within script task
Date Tue, 13 May 2003 18:42:43 GMT
is it possible to call copy and jar task inside a script task?

thanks, 
manoj 



-----Original Message-----
From: Bruce_Slater@infinium.com [mailto:Bruce_Slater@infinium.com]
Sent: Tuesday, May 13, 2003 2:34 PM
To: Ant Users List
Subject: Replace Task cannot find file






Hello,

I am using Ant 1.4.1 with WebSphere Studio Application Developer 4.0.2
(WSAD).  WSAD is based on Eclipse.

I am trying to use the following code in my build.xml file but the replace
task can't seem to find my classpath file.

Here is the code:

<!-- Change the folder name in the classpath entries -->
      <target name="chgJar">
            <record name="${logFile}" loglevel="debug" action="start" />

            <replace file="${jar.dir}/*.classpath"
token="InfiniumApps_SelfService" value="Infinium020115_Apps" />

            <record name="${logFile}" action="stop" />
      </target>

Here is the error I am receiving:
(Embedded image moved to file: pic23281.jpg)


I have tried running the build file with and without an asterisk before the
'.classpath' file name. I get the same result each time.

Has anyone experienced this issue?

Any help would be greatly appreciated.


Bruce Slater
Software Developer
SSA Global Technologies, Inc.
(508) 790-6673
bslater@ssax.com

Save the date for this year’s Global Client Forum in Orlando, FL - USA,
September 21-24, 2003. For GCF news visit
http://www.ssagt.com/gcf/gcf_savethedate.htm.

Mime
View raw message