ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erik Hatcher <jakarta-...@ehatchersolutions.com>
Subject Re: JUNIT task not running
Date Tue, 27 May 2003 12:17:12 GMT
I suspect you'll find that the issue is that one or more of the items 
described in that message are not in place properly.

The main causes are:

- junit.jar not in ANT_HOME/lib
- optional.jar not present, or that you built your own version of Ant 
with junit.jar missing from the build

<junit> definitely works.

	Erik


On Tuesday, May 27, 2003, at 06:36  AM, Verma, Nitin (GECP, OTHER, 
529706) wrote:
>
>
> I checked every then I mailed!
> any ideas?
>
> -----Original Message-----
> From: Erik Hatcher [mailto:jakarta-ant@ehatchersolutions.com]
> Sent: Tuesday, May 27, 2003 3:50 PM
> To: Ant Users List
> Subject: Re: JUNIT task not running
>
>
> Ummmm......
>
> On Tuesday, May 27, 2003, at 03:24  AM, Verma, Nitin (GECP, OTHER,
> 529706) wrote:
> > Please neither file bug reports on this problem, nor email the
> > Ant mailing lists, until all of these causes have been explored,
> > as this is not an Ant bug.
> >
>
> :))
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
> For additional commands, e-mail: user-help@ant.apache.org
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
> For additional commands, e-mail: user-help@ant.apache.org

Mime
View raw message