ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From George_Schl...@ssga.com
Subject Build Never Completing
Date Tue, 01 Apr 2003 02:45:08 GMT
Using AnthilPro 2.0.8.188, I have a build track that never completes- the
status never gets past "BUILDING - Labeling Build", and Catalina,log keeps
getting the following repeated messages:

475904455 DEBUG com.urbancode.anthill2.impl.ui.DefaultUIModule  - Requested
module
 id: Build Owner][com.urbancode.anthill2.impl.project.BuildTrack][2
475904469 DEBUG com.urbancode.anthill2.impl.schedule.BasicSchedule  -
Schedule.add
(): CVS Metrics.Trunk.Nightly_Stat
475907875 DEBUG com.urbancode.anthill2.impl.ui.DefaultUIModule  - Request:
/admin/
cmd=view&moduleId=Anthill+UI%5D%5Bcom.urbancode.anthill2.impl.ui.DefaultUIModule%5
D%5B1
475907875 DEBUG com.urbancode.anthill2.impl.ui.DefaultUIModule  - Requested
module
 id: Anthill UI][com.urbancode.anthill2.impl.ui.DefaultUIModule][1
475912536 DEBUG com.urbancode.anthill2.impl.ui.DefaultUIModule  - Request:
/admin/
cmd=view&moduleId=Build+Owner%5D%5Bcom.urbancode.anthill2.impl.project.BuildTrack%
5D%5B2
475912536 DEBUG com.urbancode.anthill2.impl.ui.DefaultUIModule  - Requested
module
 id: Build Owner][com.urbancode.anthill2.impl.project.BuildTrack][2
475942749 DEBUG com.urbancode.anthill2.impl.ui.DefaultUIModule  - Request:
/admin/
cmd=view&moduleId=Build+Owner%5D%5Bcom.urbancode.anthill2.impl.project.BuildTrack%
5D%5B2
475942750 DEBUG com.urbancode.anthill2.impl.ui.DefaultUIModule  - Requested
module
 id: Build Owner][com.urbancode.anthill2.impl.project.BuildTrack][2

Any ideas why the build might not be completing?  These keeps going
forever....days so far.  Anywhere else I can look for info?

Thanks!
George



Mime
View raw message