ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Samuel Blanchet" <sblanc...@sopragroup.com>
Subject Pb with exec and unix
Date Tue, 15 Apr 2003 08:21:41 GMT
Hi,

I would like to run this script with ant : .

<project name="Pleiades" default="all" basedir=".">
 <target name="Batch">
  <exec dir ="/plinteg/users/blanchet/exploitation/temp" executable="sh"
output="../log/TESTTELNET_20030414164149.log" append="false">
   <arg line=" /plinteg/users/blanchet/batch/test"/>
   <env key="APPPATH" value="../exploitation"/>
   <env key="OID_BATCH" value="BB462612C0C107D0E03400306E3935AE"/>
  </exec>
 </target>
</project>

But the result code is :
Batch:
Get task exec
   +Task: exec
     [exec] Current OS is HP-UX
     [exec] Output redirected to
/plinteg/users/blanchet/exploitation/log/TESTTELNET_20030414164149.log
     [exec] Setting environment variable: APPPATH=../exploitation
     [exec] Setting environment variable:
OID_BATCH=BB462612C0C107D0E03400306E3935AE
     [exec] Executing 'sh' with arguments:
     [exec] '/plinteg/users/blanchet/batch/test'
     [exec]
     [exec] The ' characters around the executable and arguments are
     [exec] not part of the command.
Execute:Java13CommandLauncher: Executing 'sh' with arguments:
'/plinteg/users/blanchet/batch/test'

The ' characters around the executable and arguments are not part of the
command.


BUILD SUCCESSFUL
Total time: 0 seconds

Could you help me.

Thanks

 Sam


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message